SKUA Flow Simulation Grid

Bringing Geology to Flow Simulation

The SKUA Flow Simulation Grid module enables geoscientists and engineers to construct 3D reservoir grids that are optimal for numerical flow simulation. These grids are true to the interpreted geology both in terms of structure and stratigraphy. There is no simplification required. The fault blocks observed on seismic volumes are accurately captured. In addition, the cells of the SKUA Flow Simulation Grids are well behaved with faces kept as orthogonal to each other as possible to reduce numerical artifacts during flow simulation. There is no unnecessary deformation of the cells due to grid pillar alignment on fault planes.

SKUA Flow Simulation Grids are compatible with all commercial finite-difference based flow simulators.

SKUA Flow Simulation Grid benefits:

  • Create high quality flow simulation grids
  • Account for all interpreted faults
  • Honor the interpreted stratigraphy.
  • Capture the true compartmentalization of your reservoir
  • Achieve faster history matches and trust your predictions

SKUA Flow Simulation Grid Features:

  • Create stair-step fault representation to handle any fault network geometry, including X, Y and λ faults modeled in SKUA Structure.
  • Automatically compute a volume correction factor to ensure that fault blocks volumes are consistent between the geological model and the flow simulation grid.
  • Align locally pillars to faults if requested by the user.
  • Define non-uniform, flow-unit based vertical gridding, areal tartan gridding and local grid refinement
  • Tight connection to SKUA Structure and SKUA Stratigraphy and Fault Analysis modules to ensure accurate upscaling of petrophysical properties from SKUA’s reservoir model to the flow simulation as well as fault properties to compute transmissibility multipliers along the faults.
 

System Requirements

  • All 64-bit, for x64 architecture processors
  • Microsoft® Windows® 7, XP, Vista
  • Red Hat® Enterprise Linux® 5.3 and above, 6.0 and above
  • CUDA/GPU functionality requires NVIDIA® Quadro® 4000 or above graphics card
Interoperability Options
All Epos®-based applications enable interoperability with third-party data stores, including:
  • OpenWorks® 2003.12, R5000
  • GeoFrame® 4.5, 2012